Skip to content

Upgrading encrypt 4 to 5

Breaking4.1.0 → 5.0.3Platform1New14Changed12Fixed12Other4

BreakingUpgrade verdict

A platform requirement change.

  • Updates the Dart SDK requirement to support >=2.18.0.
1 item needs code or config changes

Dart SDK requirement changed in 5.0.2: >=2.2.2 <3.0.0 → >=2.18.0 <4.0.0.

Platform1
Updates the Dart SDK requirement to support >=2.18.0.