Skip to content

Upgrading dotenv 0.1 to 1

Review needed0.1.3+3 → 1.0.0Changed1

Review neededUpgrade verdict

1 changed default.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Dart SDK requirement changed in 1.0.0: >=1.8.0 <2.0.0 → >=1.8.0 <3.0.0.

Nothing in this upgrade needs a code or configuration change.

Generated by DepDelta from published Dart source. Not mixed with prose notes.

  • added: variable String>.from(Platform.environment): var