Skip to content

Upgrading dartz 0.5 to 0.6

Review needed0.5.7 → 0.6.3New9Changed6Fixed1Other3

Review neededUpgrade verdict

6 changed defaults.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Dart SDK requirement changed in 0.6.0: >=1.16.0 <2.0.0 → >=1.24.0 <2.0.0.

Nothing in this upgrade needs a code or configuration change.