Upgrading camera 0.7 to 0.8
Breaking0.7.0+4 → 0.8.1+7Breaking1Fixed7Other3
BreakingUpgrade verdict
1 breaking change.
In plain terms
- The package now officially supports Dart's null safety, which can require code changes for callers.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.8.1+1: >=2.7.0 <3.0.0 → >=2.12.0 <3.0.0.
Flutter requirement changed in 0.8.1+2: >=1.12.13+hotfix.5 → >=2.0.0.
What you must change
Breaking1
Marks the package as a stable null safety release.