Upgrading camera 0.0 to 0.1
Breaking0.0.4 → 0.1.2Breaking1Fixed2
BreakingUpgrade verdict
1 breaking change.
In plain terms
- This version requires the SDK versions used by the Flutter beta release, so older setups may need updating.
Must act 1 item needs code or config changes
Dart SDK requirement changed in 0.1.0: >=1.8.0 <2.0.0 → >=2.0.0-dev.28.0 <3.0.0.
Requires Flutter >=0.1.4 <2.0.0 from 0.1.0 (none stated before).
What you must change
Breaking1
Sets SDK constraints to match the Flutter beta release.