Upgrading tailwindcss 0.0 to 0.1
Breaking0.0.1 → 0.1.6Platform1New5Changed5Fixed6
BreakingUpgrade verdict
A platform requirement change.
In plain terms
- The package now officially supports Node 6.9.0 and newer, so people on older Node versions can use it.
Must act 1 item needs code or config changes
Requires Node.js >=6.9.0 from 0.1.2 (none stated before).
Adds commander ^2.11.0, fs-extra ^4.0.2, lodash ^4.17.4, nodemon ^1.11.0, postcss ^6.0.9, postcss-functions ^3.0.0, stylefmt ^6.0.0.
Installs 535 packages in all (was 0).
What you must change
Platform1
Targets Node 6.9.0 explicitly instead of 8.6 implicitly to support more users.