Skip to content

Upgrading css-loader 0.27 to 0.28

Review needed0.27.3 → 0.28.11New1Changed1Fixed19

Review neededUpgrade verdict

1 changed default.

  • Nothing in this range needs changes to your code. It adds features and fixes.
Nothing to change

No breaking, platform, security or deprecated items in this range.

Node.js requirement changed in 0.28.8: >=0.12.0 || >=4.3.0 <5.0.0 || >=5.10 → >=0.12.0 || >= 4.3.0 < 5.0.0 || >=5.10.

Adds icss-utils ^2.1.0, postcss-value-parser ^3.3.0.

Installs 143 packages in all (was 136).

Nothing in this upgrade needs a code or configuration change.