Skip to content

Upgrading copy-webpack-plugin 9 to 10

Breaking9.1.0 → 10.2.4Breaking2New2Fixed4

BreakingUpgrade verdict

2 breaking changes.

  • minimum supported Node.js version is 12.20.0.
  • Update globby to 12.0.2 version.
2 items need code or config changes

Node.js requirement changed in 10.0.0: >= 12.13.0 → >= 12.20.0.

Breaking2
minimum supported Node.js version is 12.20.0.
Node.js
Update globby to 12.0.2 version.
globby